平台日志内外网记录不一致

编辑
  • 文档创建者:doreen0813
  • 浏览次数:429次
  • 编辑次数:1次
  • 1、平台日志内外网记录不一致

    问题现象:

                   FineBI部署在服务器上,在管理系统>智能运维>平台日志中查看系统访问日志,发现内网访问的日志记录完整,但是通过外网访问的日志记录不全,缺失了。比如搜索某外网访问用户的操作明细为空,如下图:

    1.png

    原因分析:

                   外网访问记录为空可能是因为没有打开websocket端口,导致前端的访问记录没有同步传输至平台中。

                   查看websocket是否连接成功:

                   F12打开控制台,输入Dec.socket.connected/BI.socket,查看connected状态,如果是true表示连接成功;出现了connect error等报错就是没有连接成功;

    解决方案:

                    若websocket未连接,就是没有打开websocket端口。此时,我们可以参考38888端口占用问题中的2.2端口开放,开放websocket的48888端口;



    附件列表


    主题: 管理员指南
    标签: 暂无标签
    如果您认为本文档还有待完善,请编辑

    文档内容仅供参考,如果你需要获取更多帮助,付费/准付费客户请咨询帆软技术支持
    关于技术问题,您还可以前往帆软社区,点击顶部搜索框旁边的提问按钮
    若您还有其他非技术类问题,可以联系帆软传说哥(qq:1745114201

    此页面有帮助吗?只是浏览 [ 去社区提问 ]