内置jdbc驱动版本总结

  • 文档创建者:doreen0813
  • 编辑次数:2次
  • 最近更新:doreen0813 于 2018-10-22
  • 1、描述

    FineBI包含了很多的内置驱动,这些驱动对应的JDK版本为JDK1.8。在使用过程中,须确保驱动与JDK版本的一致性。若使用内置的驱动,则环境JDK需为1.8版本;若不想更换环境的JDK版本,则需在工程下替换与该JDK一致的驱动版本。下面我们将列出BI所包含的一些内置驱动和匹配JDK版本。

    2、内置驱动

    内置驱动和匹配JDK版本:
    222

    驱动jar包地址为:%FineBI%/webapps/webroot/WEB-INF/lib下,若JDK版本不匹配,可去该路径下替换驱动版本。如环境JDK版本为1.7,想要连接sql server数据库,但是版本与内置驱动不匹配。需将SQL Server的驱动sqljdbc41.jar拷贝至上述目录,并删除sqljdbc42.jar。

    附件列表


    主题:
    • 有帮助
    • 没帮助
    • 只是浏览
    • 评价文档,奖励 1 ~ 100 随机 F 豆!